[dms-discuss] RFID on Makerspace door is not working

Ryan McKay yakcm.nayr at gmail.com
Tue Feb 19 00:14:23 UTC 2019

I went by about an hour ago.

Restarting everything didn't change anything, all the wiring appears
intact, the solenoid is pushing as strong as ever when activated with the
black button on the box, it just doesn't seem to care that the reader has
read a fob and beeped.  Not sure where to go from here.

Rob, I'll be nearby this evening if you need me to let you in with my key
for your open hours tonight.


On Mon, Feb 18, 2019 at 10:34 AM <bibliophiletwo at gmail.com> wrote:

> Dear Davis Makers,
>   I was at the space for Sunday night. I was able to enter with the blue
> RFID fob, but the deadbolt stopped working when I tried to leave.  I tried
> to get the reader to respond several times from both inside and outside. It
> would beep, but the deadbolt would not slide.  The black button works and I
> was able to lockup the space.
>   I texted Ryan and promised him I would send out an email about this, but
> I forgot until just now. Ryan said he would try to swing by and take a look
> at it today.
> Bill
> Sent from my iPhone
> _______________________________________________
> Davis Makerspace Discuss mailing list
> Discuss at lists.davismakerspace.org
> https://lists.davismakerspace.org/listinfo/discuss
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.davismakerspace.org/pipermail/discuss/attachments/20190218/9d37af04/attachment.html>

More information about the Discuss mailing list